Drupal Websites Vulnerability

Search
Exact matches only
Search in title
Search in content
Search in excerpt
Search in comments
Filter by Custom Post Type

Any customers who have a website built with Drupal need to aware of a critical vulnerability that allows remote code execution. Click here to read more.

Contact your web developer if you do not know what software your website has been built with.

Site Admin | Copyright © Seekom Limited (NZ owned)